{"action":"Upgrade ptrofimov/beanstalk_console to 1.7.12 or later.","affected":[{"fixed":"1.7.12","introduced":"0"}],"component":"ptrofimov/beanstalk_console","cve_ids":["CVE-2022-0501"],"ecosystem":"Packagist","epss":0.0087,"exploited":false,"fixed_versions":["1.7.12"],"ghsa_id":"GHSA-gj85-pvp5-mvf9","id":"tcs_01M5KF2TBK8HW0JC9996GPRXWQ","modified_at":"2023-11-08T04:07:34.672297Z","published_at":"2022-02-06T00:00:54Z","references":["https://osv.dev/vulnerability/GHSA-gj85-pvp5-mvf9","https://nvd.nist.gov/vuln/detail/CVE-2022-0501","https://github.com/ptrofimov/beanstalk_console/commit/e351c8260ec1d3718d9e475ee57c7e12c47f19da","https://github.com/ptrofimov/beanstalk_console","https://huntr.dev/bounties/9af1c35e-3f74-4c93-a241-e8be01335ec7"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gj85-pvp5-mvf9","url":"https://osv.dev/vulnerability/GHSA-gj85-pvp5-mvf9"}],"summary":"Cross-site Scripting in Beanstalk console"}