{"action":"Upgrade syntax-error to 1.1.1 or later.","affected":[{"fixed":"1.1.1","introduced":"0"}],"component":"syntax-error","cve_ids":["CVE-2014-7192"],"ecosystem":"npm","epss":0.13048,"exploited":false,"fixed_versions":["1.1.1"],"ghsa_id":"GHSA-5726-g6r9-5f22","id":"tcs_01M5KF2W9RDJEMQZXA2D42D3RQ","modified_at":"2023-11-08T03:57:44.554728Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-5726-g6r9-5f22","https://nvd.nist.gov/vuln/detail/CVE-2014-7192","https://github.com/substack/node-syntax-error/commit/9aa4e66eb90ec595d2dba55e6f9c2dd9a668b309","https://exchange.xforce.ibmcloud.com/vulnerabilities/96728","https://github.com/advisories/GHSA-5726-g6r9-5f22","https://github.com/substack/node-browserify/blob/master/changelog.markdown#421","https://github.com/substack/node-syntax-error","https://www.npmjs.com/advisories/37","http://www-01.ibm.com/support/docview.wss?uid=swg21690815"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-5726-g6r9-5f22","url":"https://osv.dev/vulnerability/GHSA-5726-g6r9-5f22"}],"summary":"Potential for Script Injection in syntax-error"}