{"action":"Upgrade github.com/mattermost/mattermost-server to 10.11.14 or later.","affected":[{"fixed":"11.5.2","introduced":"11.5.0"},{"fixed":"10.11.14","introduced":"10.11.0"},{"fixed":"11.4.4","introduced":"11.4.0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2026-6347"],"ecosystem":"Go","epss":0.00266,"exploited":false,"fixed_versions":["11.5.2","10.11.14","11.4.4"],"ghsa_id":"GHSA-82j6-4fq7-fx62","id":"tcs_01M5KF2X13TBSRAFS1DVZGB15B","modified_at":"2026-06-25T19:56:28.676142823Z","published_at":"2026-05-18T09:31:48Z","references":["https://osv.dev/vulnerability/GHSA-82j6-4fq7-fx62","https://nvd.nist.gov/vuln/detail/CVE-2026-6347","https://github.com/mattermost/mattermost-plugin-calls/commit/d48893c8558e5a61f5fdd188bbee5ec7cb73887b","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"GHSA-82j6-4fq7-fx62","url":"https://osv.dev/vulnerability/GHSA-82j6-4fq7-fx62"}],"summary":"Mattermost doesn't sanitize sensitive configuration fields in the Mattermost Calls plugin"}