{"action":"Upgrade moodle/moodle to 2.7.11 or later.","affected":[{"fixed":"2.7.11","introduced":"0"},{"fixed":"2.8.9","introduced":"2.8.0"},{"fixed":"2.9.3","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-5339"],"ecosystem":"Packagist","epss":0.01277,"exploited":false,"fixed_versions":["2.7.11","2.8.9","2.9.3"],"ghsa_id":"GHSA-gmhr-6f43-7qpj","id":"tcs_01M5KF2X94SKRB63ECX66955WF","modified_at":"2024-11-29T05:38:21.112329Z","published_at":"2022-05-13T01:12:47Z","references":["https://osv.dev/vulnerability/GHSA-gmhr-6f43-7qpj","https://nvd.nist.gov/vuln/detail/CVE-2015-5339","https://github.com/moodle/moodle/commit/12bc713081dc24b6eedea54281876e7c3f5579a6","https://github.com/moodle/moodle/commit/512633461ae239677342b40d318803e15e1fd1aa","https://github.com/moodle/moodle/commit/b26b2407908abb1a8a4d37aebc18e03139c9776f","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=323234","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-51861"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-gmhr-6f43-7qpj","url":"https://osv.dev/vulnerability/GHSA-gmhr-6f43-7qpj"}],"summary":"Moodle does not properly implement group-based access restrictions"}