{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1884"],"ecosystem":"Packagist","epss":0.00447,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-gmjj-g2rm-xwm7","id":"tcs_01M5KF2XB7EFH1KD8R1HS9F43R","modified_at":"2023-11-08T04:11:21.032557Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-gmjj-g2rm-xwm7","https://nvd.nist.gov/vuln/detail/CVE-2023-1884","https://github.com/thorsten/phpmyfaq/commit/7f0f921de74c88038826c46bbd2a123518d9d611","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/dda73cb6-9344-4822-97a1-2e31efb6a73e"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-gmjj-g2rm-xwm7","url":"https://osv.dev/vulnerability/GHSA-gmjj-g2rm-xwm7"}],"summary":"thorsten/phpmyfaq vulnerable to cross-site scripting (XSS) via stopword parameter"}