{"action":"Upgrade openmage/magento-lts to 19.5.3 or later.","affected":[{"fixed":"20.5.0","introduced":"20.0.0"},{"fixed":"19.5.3","introduced":"0"}],"component":"openmage/magento-lts","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["20.5.0","19.5.3"],"ghsa_id":"GHSA-gp6m-fq6h-cjcx","id":"tcs_01M5KF2Z01PMHRXRSEV97RERCF","modified_at":"2024-11-30T05:27:42.302302Z","published_at":"2024-02-27T21:47:58Z","references":["https://osv.dev/vulnerability/GHSA-gp6m-fq6h-cjcx","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-gp6m-fq6h-cjcx","https://nvd.nist.gov/vuln/detail/CVE-2024-20717","https://github.com/OpenMage/magento-lts"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-gp6m-fq6h-cjcx","url":"https://osv.dev/vulnerability/GHSA-gp6m-fq6h-cjcx"}],"summary":"Magento LTS vulnerable to stored XSS in admin file form"}