{"action":"Upgrade yt-dlp to 2026.6.9 or later.","affected":[{"fixed":"2026.6.9","introduced":"2021.4.11"}],"component":"yt-dlp","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["2026.6.9"],"ghsa_id":"GHSA-69qj-pvh9-c5wg","id":"tcs_01M5KF310N55KYEX8ETCJ4Q6FW","modified_at":"2026-06-16T22:45:12.517884247Z","published_at":"2026-06-16T22:29:14Z","references":["https://osv.dev/vulnerability/GHSA-69qj-pvh9-c5wg","https://github.com/yt-dlp/yt-dlp/security/advisories/GHSA-69qj-pvh9-c5wg","https://github.com/yt-dlp/yt-dlp/pull/16883","https://github.com/yt-dlp/yt-dlp/commit/5faffa999fd33b373d47773e8ee639d072accec2","https://github.com/yt-dlp/yt-dlp","https://github.com/yt-dlp/yt-dlp-nightly-builds/releases/tag/2026.06.06.234447","https://github.com/yt-dlp/yt-dlp/releases/tag/2026.06.09"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-69qj-pvh9-c5wg","url":"https://osv.dev/vulnerability/GHSA-69qj-pvh9-c5wg"}],"summary":"yt-dlp: Arbitrary command injection possible if --exec option used with yt-dlp"}