{"action":"Upgrade phpmyadmin/phpmyadmin to 4.7.8 or later.","affected":[{"fixed":"4.7.8","introduced":"0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2018-7260"],"ecosystem":"Packagist","epss":0.01602,"exploited":false,"fixed_versions":["4.7.8"],"ghsa_id":"GHSA-gqmj-f46x-wqhw","id":"tcs_01M5KF31EMTRPE9PD5RZDZFY77","modified_at":"2024-04-24T17:43:38.655781Z","published_at":"2022-05-14T03:40:06Z","references":["https://osv.dev/vulnerability/GHSA-gqmj-f46x-wqhw","https://nvd.nist.gov/vuln/detail/CVE-2018-7260","https://github.com/phpmyadmin/phpmyadmin/commit/d2886a3","https://github.com/phpmyadmin/composer","https://udiniya.wordpress.com/2018/02/21/a-tale-of-stealing-session-cookie-in-phpmyadmin","https://www.phpmyadmin.net/security/PMASA-2018-1","http://www.securityfocus.com/bid/103099"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-gqmj-f46x-wqhw","url":"https://osv.dev/vulnerability/GHSA-gqmj-f46x-wqhw"}],"summary":"phpMyAdmin Cross-site scripting (XSS) vulnerability in central columns feature"}