{"action":"Upgrade moodle/moodle to 3.3.8 or later.","affected":[{"fixed":"3.3.8","introduced":"3.3"},{"fixed":"3.4.5","introduced":"3.4"},{"fixed":"3.5.2","introduced":"3.5"}],"component":"moodle/moodle","cve_ids":["CVE-2018-14631"],"ecosystem":"Packagist","epss":0.02081,"exploited":false,"fixed_versions":["3.3.8","3.4.5","3.5.2"],"ghsa_id":"GHSA-gqrp-qhv8-phrv","id":"tcs_01M5KF31TE931N5D8GW429AY99","modified_at":"2024-04-24T17:57:36.303967Z","published_at":"2022-05-13T01:34:31Z","references":["https://osv.dev/vulnerability/GHSA-gqrp-qhv8-phrv","https://nvd.nist.gov/vuln/detail/CVE-2018-14631","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-14631","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=376025","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-62857","http://www.securityfocus.com/bid/105371"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gqrp-qhv8-phrv","url":"https://osv.dev/vulnerability/GHSA-gqrp-qhv8-phrv"}],"summary":"Moodle Cross-site Scripting"}