{"action":"Upgrade concrete5/concrete5 to 9.0.0 or later.","affected":[{"fixed":"9.0.0","introduced":"0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2021-22954"],"ecosystem":"Packagist","epss":0.00543,"exploited":false,"fixed_versions":["9.0.0"],"ghsa_id":"GHSA-gr23-g276-xc73","id":"tcs_01M5KF324H12MY3GTQ79SWAZZE","modified_at":"2026-09-10T03:49:11.937127807Z","published_at":"2022-02-11T00:00:58Z","references":["https://osv.dev/vulnerability/GHSA-gr23-g276-xc73","https://nvd.nist.gov/vuln/detail/CVE-2021-22954","https://documentation.concretecms.org/developers/introduction/version-history/90-release-notes"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-gr23-g276-xc73","url":"https://osv.dev/vulnerability/GHSA-gr23-g276-xc73"}],"summary":"Cross Site Request Forgery in concrete5/concrete5"}