{"action":"Upgrade moodle/moodle to 4.0.6 or later.","affected":[{"fixed":"4.0.6","introduced":"4.0.0-beta"},{"fixed":"4.1.1","introduced":"4.1.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2023-23922"],"ecosystem":"Packagist","epss":0.00854,"exploited":false,"fixed_versions":["4.0.6","4.1.1"],"ghsa_id":"GHSA-grmj-gpwm-98ww","id":"tcs_01M5KF32YQS5949D16B5GGGG6J","modified_at":"2023-12-06T01:02:51.520224Z","published_at":"2023-02-17T21:30:41Z","references":["https://osv.dev/vulnerability/GHSA-grmj-gpwm-98ww","https://nvd.nist.gov/vuln/detail/CVE-2023-23922","https://bugzilla.redhat.com/show_bug.cgi?id=2162547","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=443273#p1782022","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-76861"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-grmj-gpwm-98ww","url":"https://osv.dev/vulnerability/GHSA-grmj-gpwm-98ww"}],"summary":"Moodle Cross-site Scripting vulnerability"}