{"action":"Upgrade wallabag/wallabag to 2.3.3 or later.","affected":[{"fixed":"2.3.3","introduced":"2.2.3"}],"component":"wallabag/wallabag","cve_ids":["CVE-2018-11352"],"ecosystem":"Packagist","epss":0.00721,"exploited":false,"fixed_versions":["2.3.3"],"ghsa_id":"GHSA-gvcw-x64m-pfcj","id":"tcs_01M5KF33Z4APWH813EH4S84MRE","modified_at":"2024-02-16T08:15:08.424440Z","published_at":"2022-05-14T02:00:29Z","references":["https://osv.dev/vulnerability/GHSA-gvcw-x64m-pfcj","https://nvd.nist.gov/vuln/detail/CVE-2018-11352","https://bishopfox.com/blog/wallabag-2-2-3-to-2-3-2-stored-cross-site-scripting","https://github.com/wallabag/wallabag"],"severity":{"label":"medium","score":4},"sources":[{"source":"osv","source_id":"GHSA-gvcw-x64m-pfcj","url":"https://osv.dev/vulnerability/GHSA-gvcw-x64m-pfcj"}],"summary":"Wallabag cross-site scripting (XSS) vulnerability"}