{"action":"Upgrade drupal/core to 7.102 or later.","affected":[{"fixed":"10.2.11","introduced":"8.8.0"},{"fixed":"10.3.9","introduced":"10.3.0"},{"fixed":"7.102","introduced":"7.0"}],"component":"drupal/core","cve_ids":["CVE-2024-55638"],"ecosystem":"Packagist","epss":0.00983,"exploited":false,"fixed_versions":["10.2.11","10.3.9","7.102"],"ghsa_id":"GHSA-gvf2-2f4g-jqf4","id":"tcs_01M5KF342571TQAJ2KNQY7PRVG","modified_at":"2025-12-10T23:41:03.440447Z","published_at":"2024-12-10T00:31:27Z","references":["https://osv.dev/vulnerability/GHSA-gvf2-2f4g-jqf4","https://nvd.nist.gov/vuln/detail/CVE-2024-55638","https://github.com/drupal/core","https://www.drupal.org/sa-core-2024-008"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-gvf2-2f4g-jqf4","url":"https://osv.dev/vulnerability/GHSA-gvf2-2f4g-jqf4"}],"summary":"Drupal core contains a potential PHP Object Injection vulnerability"}