{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1754"],"ecosystem":"Packagist","epss":0.00601,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-gvg8-r8w2-9gfj","id":"tcs_01M5KF34C32B8BB684RE9AVWVE","modified_at":"2023-11-08T04:11:19.203359Z","published_at":"2023-03-31T03:30:31Z","references":["https://osv.dev/vulnerability/GHSA-gvg8-r8w2-9gfj","https://nvd.nist.gov/vuln/detail/CVE-2023-1754","https://github.com/thorsten/phpmyfaq/commit/d773df925cb74e874527458beed1f66f966ec491","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/529f2361-eb2e-476f-b7ef-4e561a712e28"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-gvg8-r8w2-9gfj","url":"https://osv.dev/vulnerability/GHSA-gvg8-r8w2-9gfj"}],"summary":"phpMyFAQ vulnerable to improper input validation"}