{"action":"Upgrade brotkrueml/typo3-matomo-integration to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"}],"component":"brotkrueml/typo3-matomo-integration","cve_ids":["CVE-2022-33156"],"ecosystem":"Packagist","epss":0.00573,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-gvxv-p9rv-gmcg","id":"tcs_01M5KF358K30FXCYTN39M594MP","modified_at":"2023-12-06T01:02:22.224591Z","published_at":"2022-06-17T21:46:28Z","references":["https://osv.dev/vulnerability/GHSA-gvxv-p9rv-gmcg","https://nvd.nist.gov/vuln/detail/CVE-2022-33156","https://github.com/FriendsOfPHP/security-advisories/blob/master/brotkrueml/typo3-matomo-integration/CVE-2022-33156.yaml","https://github.com/brotkrueml/typo3-matomo-integration","https://typo3.org/security/advisory/typo3-ext-sa-2022-011"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gvxv-p9rv-gmcg","url":"https://osv.dev/vulnerability/GHSA-gvxv-p9rv-gmcg"}],"summary":"brotkrueml/typo3-matomo-integration vulnerable to Cross-Site Scripting"}