{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1887"],"ecosystem":"Packagist","epss":0.00699,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-gx43-fqrx-6fcw","id":"tcs_01M5KF35XWTQSA3AYN183G6NJ8","modified_at":"2024-11-30T05:41:41.156907Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-gx43-fqrx-6fcw","https://nvd.nist.gov/vuln/detail/CVE-2023-1887","https://github.com/thorsten/phpmyfaq/commit/400d9cd988d3287515c56b2ad6343026966f1a89","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/e4a58835-96b5-412c-a17e-3ceed30231e1"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-gx43-fqrx-6fcw","url":"https://osv.dev/vulnerability/GHSA-gx43-fqrx-6fcw"}],"summary":"thorsten/phpmyfaq vulnerable to business logic errors"}