{"action":"Upgrade admidio/admidio to 4.2.8 or later.","affected":[{"fixed":"4.2.8","introduced":"0"}],"component":"admidio/admidio","cve_ids":["CVE-2023-3109"],"ecosystem":"Packagist","epss":0.00479,"exploited":false,"fixed_versions":["4.2.8"],"ghsa_id":"GHSA-gx4r-fvwg-8678","id":"tcs_01M5KF3632R3MGKKN9CBYM1N29","modified_at":"2024-02-16T08:14:22.864291Z","published_at":"2023-06-05T18:30:27Z","references":["https://osv.dev/vulnerability/GHSA-gx4r-fvwg-8678","https://nvd.nist.gov/vuln/detail/CVE-2023-3109","https://github.com/admidio/admidio/commit/a7c211b835cafe1158932fbfcff9e5552e57510a","https://github.com/admidio/admidio","https://huntr.dev/bounties/6fa6070e-8f7f-43ae-8a84-e36b28256123"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-gx4r-fvwg-8678","url":"https://osv.dev/vulnerability/GHSA-gx4r-fvwg-8678"}],"summary":"Admidio vulnerable to Cross-site Scripting"}