{"action":"Upgrade yab/quarx to 2.4.5 or later.","affected":[{"fixed":"2.4.5","introduced":"0"}],"component":"yab/quarx","cve_ids":["CVE-2018-7274"],"ecosystem":"Packagist","epss":0.00987,"exploited":false,"fixed_versions":["2.4.5"],"ghsa_id":"GHSA-h4fh-gpvh-753g","id":"tcs_01M5KF3A3814SQJNMYN9ZKM4YY","modified_at":"2024-05-03T05:16:46.376160Z","published_at":"2022-05-13T01:39:39Z","references":["https://osv.dev/vulnerability/GHSA-h4fh-gpvh-753g","https://nvd.nist.gov/vuln/detail/CVE-2018-7274","https://github.com/GrafiteInc/CMS/issues/115","https://github.com/YABhq/Quarx/issues/116","https://github.com/GrafiteInc/CMS/commit/dcc1a5ac3c6d48afd3b8b9d8b11a9c6bfeb75f77","https://github.com/GrafiteInc/CMS","http://seclists.org/bugtraq/2018/Feb/53","http://www.securityfocus.com/bid/103081"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-h4fh-gpvh-753g","url":"https://osv.dev/vulnerability/GHSA-h4fh-gpvh-753g"}],"summary":"Yab Quarx persistent cross-site scripting vulnerability"}