{"action":"Upgrade github.com/caddyserver/caddy/v2 to 2.11.1 or later.","affected":[{"fixed":"2.11.1","introduced":"0"}],"component":"github.com/caddyserver/caddy/v2","cve_ids":["CVE-2026-27589"],"ecosystem":"Go","epss":0.00195,"exploited":false,"fixed_versions":["2.11.1"],"ghsa_id":"GHSA-879p-475x-rqh2","id":"tcs_01M5KF3A40WM9EDDQ1ZKF2FYJK","modified_at":"2026-02-27T19:54:36Z","published_at":"2026-02-24T20:37:35Z","references":["https://osv.dev/vulnerability/GHSA-879p-475x-rqh2","https://github.com/caddyserver/caddy/security/advisories/GHSA-879p-475x-rqh2","https://nvd.nist.gov/vuln/detail/CVE-2026-27589","https://github.com/caddyserver/caddy/commit/65e0ddc22137bbbaa68c842ae0b98d0548504545","https://github.com/caddyserver/caddy","https://github.com/caddyserver/caddy/releases/tag/v2.11.1","https://github.com/user-attachments/files/25079818/poc.zip","https://github.com/user-attachments/files/25079820/PR_DESCRIPTION.md","https://pkg.go.dev/vuln/GO-2026-4537"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-879p-475x-rqh2","url":"https://osv.dev/vulnerability/GHSA-879p-475x-rqh2"},{"source":"nvd","source_id":"CVE-2026-27589","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-27589"}],"summary":"Caddy is vulnerable to cross-origin config application via local admin API /load"}