{"action":"Upgrade printer to 0.0.2 or later.","affected":[{"fixed":"0.0.2","introduced":"0"}],"component":"printer","cve_ids":["CVE-2014-3741"],"ecosystem":"npm","epss":0.03759,"exploited":false,"fixed_versions":["0.0.2"],"ghsa_id":"GHSA-5c8j-xr24-2665","id":"tcs_01M5KF3A4GC2F1Y0Y200BNB63B","modified_at":"2023-11-08T03:57:40.925167Z","published_at":"2017-11-28T22:44:52Z","references":["https://osv.dev/vulnerability/GHSA-5c8j-xr24-2665","https://nvd.nist.gov/vuln/detail/CVE-2014-3741","https://github.com/tojocky/node-printer/commit/e001e38738c17219a1d9dd8c31f7d82b9c0013c7","https://github.com/advisories/GHSA-5c8j-xr24-2665","https://github.com/tojocky/node-printer","https://www.npmjs.com/advisories/27","http://www.openwall.com/lists/oss-security/2014/05/13/1","http://www.openwall.com/lists/oss-security/2014/05/15/2"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-5c8j-xr24-2665","url":"https://osv.dev/vulnerability/GHSA-5c8j-xr24-2665"}],"summary":"Potential Command Injection in printer"}