{"action":"Upgrade flowise to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2024-58351"],"ecosystem":"npm","epss":0.00926,"exploited":false,"fixed_versions":["2.1.4"],"ghsa_id":"GHSA-5cph-wvm9-45gj","id":"tcs_01M5KF3BKM2F3G1YVJA56P7ZR1","modified_at":"2026-09-14T18:15:04.936939710Z","published_at":"2024-11-21T22:21:03Z","references":["https://osv.dev/vulnerability/GHSA-5cph-wvm9-45gj","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-5cph-wvm9-45gj","https://nvd.nist.gov/vuln/detail/CVE-2024-58351","https://github.com/FlowiseAI/Flowise","https://www.vulncheck.com/advisories/flowise-remote-code-execution-via-overrideconfig-parameter"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-5cph-wvm9-45gj","url":"https://osv.dev/vulnerability/GHSA-5cph-wvm9-45gj"},{"source":"nvd","source_id":"CVE-2024-58351","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-58351"}],"summary":"Flowise OverrideConfig security vulnerability"}