{"action":"Upgrade magento/community-edition to 2.3.6 or later.","affected":[{"fixed":"2.3.6","introduced":"0"},{"fixed":"2.4.1-p1","introduced":"2.4.0"}],"component":"magento/community-edition","cve_ids":["CVE-2021-21023"],"ecosystem":"Packagist","epss":0.01606,"exploited":false,"fixed_versions":["2.3.6","2.4.1-p1"],"ghsa_id":"GHSA-h5rm-m772-6qcx","id":"tcs_01M5KF3C6EV0YCSJ75VDRAEJMN","modified_at":"2025-02-10T21:03:46.189220Z","published_at":"2022-05-24T17:41:56Z","references":["https://osv.dev/vulnerability/GHSA-h5rm-m772-6qcx","https://nvd.nist.gov/vuln/detail/CVE-2021-21023","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb21-08.html"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-h5rm-m772-6qcx","url":"https://osv.dev/vulnerability/GHSA-h5rm-m772-6qcx"}],"summary":"Magento stored cross-site scripting vulnerability in the admin console"}