{"action":"Upgrade phpmyadmin/phpmyadmin to 4.9.5 or later.","affected":[{"fixed":"4.9.5","introduced":"4.9.0"},{"fixed":"5.0.2","introduced":"5.0.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2020-10804"],"ecosystem":"Packagist","epss":0.02355,"exploited":false,"fixed_versions":["4.9.5","5.0.2"],"ghsa_id":"GHSA-h65r-8fp8-w7cx","id":"tcs_01M5KF3D5S8ZGZ7ZM25A0DCFNM","modified_at":"2024-04-24T17:57:30.896583Z","published_at":"2022-05-24T17:12:08Z","references":["https://osv.dev/vulnerability/GHSA-h65r-8fp8-w7cx","https://nvd.nist.gov/vuln/detail/CVE-2020-10804","https://github.com/FriendsOfPHP/security-advisories/blob/master/phpmyadmin/phpmyadmin/CVE-2020-10804.yaml","https://github.com/phpmyadmin/composer","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/AAVW3SUKWR5RF5LZ6SARCYOWBIFUIWOJ","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/BUG3IRITW2LUBGR5LSQMP7MVRTELHZJK","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UZI6EQVRRIG252DY3MBT33BJVCSYDMQO","https://www.phpmyadmin.net/security/PMASA-2020-2","http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00046.html","http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00050.html","http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00005.html"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-h65r-8fp8-w7cx","url":"https://osv.dev/vulnerability/GHSA-h65r-8fp8-w7cx"}],"summary":"phpMyAdmin SQL Injection"}