{"action":"Upgrade concrete5/concrete5 to 9.5.1 or later.","affected":[{"fixed":"9.5.1","introduced":"0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2026-8197"],"ecosystem":"Packagist","epss":0.00182,"exploited":false,"fixed_versions":["9.5.1"],"ghsa_id":"GHSA-h72c-xx3w-w8h7","id":"tcs_01M5KF3E2WP43H6DH5EPR80BK4","modified_at":"2026-09-10T03:50:47.152875596Z","published_at":"2026-05-21T21:30:37Z","references":["https://osv.dev/vulnerability/GHSA-h72c-xx3w-w8h7","https://nvd.nist.gov/vuln/detail/CVE-2026-8197","https://documentation.concretecms.org/9-x/developers/introduction/version-history/951-release-notes","https://github.com/concretecms/concretecms"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-h72c-xx3w-w8h7","url":"https://osv.dev/vulnerability/GHSA-h72c-xx3w-w8h7"}],"summary":"Concrete CMS is vulnerable to Stored XSS via OAuth integration name"}