{"action":"Upgrade moodle/moodle to 2.4.10 or later.","affected":[{"fixed":"2.4.10","introduced":"0"},{"fixed":"2.5.6","introduced":"2.5.0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-0213"],"ecosystem":"Packagist","epss":0.01006,"exploited":false,"fixed_versions":["2.4.10","2.5.6","2.6.3"],"ghsa_id":"GHSA-h75f-hjcr-cvh8","id":"tcs_01M5KF3EHX87474G2C483TKKJ3","modified_at":"2024-12-07T05:37:53.136108Z","published_at":"2022-05-13T01:12:51Z","references":["https://osv.dev/vulnerability/GHSA-h75f-hjcr-cvh8","https://nvd.nist.gov/vuln/detail/CVE-2014-0213","https://github.com/moodle/moodle/commit/0cd720fe512d48c2af81fc054c042c9c63e8a234","https://github.com/moodle/moodle/commit/436ef91ceb3cedfbf7297cb9e09ef69c0b323d77","https://github.com/moodle/moodle/commit/a57eacc114ee8e5423102000c9954f66f03ffeb2","https://github.com/moodle/moodle/commit/f977d376c936ba09872884dc822463e76f6cfeb6","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=260361","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-44606","http://openwall.com/lists/oss-security/2014/05/19/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-h75f-hjcr-cvh8","url":"https://osv.dev/vulnerability/GHSA-h75f-hjcr-cvh8"}],"summary":"Moodle multiple cross-site request forgery (CSRF) vulnerabilities"}