{"action":"Upgrade statamic/cms to 6.6.2 or later.","affected":[{"fixed":"6.6.2","introduced":"6.0.0"}],"component":"statamic/cms","cve_ids":["CVE-2026-32612"],"ecosystem":"Packagist","epss":0.00234,"exploited":false,"fixed_versions":["6.6.2"],"ghsa_id":"GHSA-hcch-w73c-jp4m","id":"tcs_01M5KF3JP1ZGAQBXQ79VPZPTA8","modified_at":"2026-03-16T17:16:53.164579Z","published_at":"2026-03-13T20:50:51Z","references":["https://osv.dev/vulnerability/GHSA-hcch-w73c-jp4m","https://github.com/statamic/cms/security/advisories/GHSA-hcch-w73c-jp4m","https://nvd.nist.gov/vuln/detail/CVE-2026-32612","https://github.com/Shirshaw64p/security-advisories/tree/main/CVE-2026-32612","https://github.com/statamic/cms"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hcch-w73c-jp4m","url":"https://osv.dev/vulnerability/GHSA-hcch-w73c-jp4m"}],"summary":"Statamic vulnerable to privilege escalation via stored cross-site scripting"}