{"action":"Upgrade flowise to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-41279"],"ecosystem":"npm","epss":0.00261,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-5fw2-mwhh-9947","id":"tcs_01M5KF3KPVH03S4JVKW6PW6CCP","modified_at":"2026-05-05T16:11:36.269276Z","published_at":"2026-04-17T21:35:14Z","references":["https://osv.dev/vulnerability/GHSA-5fw2-mwhh-9947","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-5fw2-mwhh-9947","https://nvd.nist.gov/vuln/detail/CVE-2026-41279","https://github.com/FlowiseAI/Flowise"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-5fw2-mwhh-9947","url":"https://osv.dev/vulnerability/GHSA-5fw2-mwhh-9947"}],"summary":"Flowise: Unauthenticated TTS endpoint accepts arbitrary credential IDs — enables API credit abuse via stored credentials"}