{"action":"Upgrade zendframework/zendframework1 to 1.9.7 or later.","affected":[{"fixed":"1.9.7","introduced":"1.9.0"}],"component":"zendframework/zendframework1","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.9.7"],"ghsa_id":"GHSA-hg35-vqp3-fv39","id":"tcs_01M5KF3M52KK42JW3SD7ZTVYFS","modified_at":"2024-06-07T21:14:54Z","published_at":"2024-06-07T21:14:54Z","references":["https://osv.dev/vulnerability/GHSA-hg35-vqp3-fv39","https://framework.zend.com/security/advisory/ZF2010-01","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework1/ZF2010-01.yaml","https://github.com/zendframework/zf1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hg35-vqp3-fv39","url":"https://osv.dev/vulnerability/GHSA-hg35-vqp3-fv39"}],"summary":"ZendFramework potential Cross-site Scripting vectors due to inconsistent encodings"}