{"action":"Upgrade vaultwarden to 1.32.5 or later.","affected":[{"fixed":"1.32.5","introduced":"0"}],"component":"vaultwarden","cve_ids":["CVE-2024-55226"],"ecosystem":"crates.io","epss":0.0039,"exploited":false,"fixed_versions":["1.32.5"],"ghsa_id":"GHSA-vprm-27pv-jp3w","id":"tcs_01M5KF3NV83M9VDS2W8868EF51","modified_at":"2025-01-09T23:27:21.659807Z","published_at":"2025-01-09T21:31:32Z","references":["https://osv.dev/vulnerability/GHSA-vprm-27pv-jp3w","https://nvd.nist.gov/vuln/detail/CVE-2024-55226","https://github.com/dani-garcia/vaultwarden","https://github.com/dani-garcia/vaultwarden/releases/tag/1.32.4","https://github.com/dani-garcia/vaultwarden/releases/tag/1.32.5","https://insinuator.net/2024/11/vulnerability-disclosure-authentication-bypass-in-vaultwarden-versions-1-32-5"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-vprm-27pv-jp3w","url":"https://osv.dev/vulnerability/GHSA-vprm-27pv-jp3w"},{"source":"nvd","source_id":"CVE-2024-55226","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-55226"}],"summary":"Vaultwarden authenticated reflected cross-site scripting (XSS) vulnerability"}