{"action":"Upgrade adodb/adodb-php to 5.20.6 or later.","affected":[{"fixed":"5.20.6","introduced":"0"}],"component":"adodb/adodb-php","cve_ids":["CVE-2016-4855"],"ecosystem":"Packagist","epss":0.01946,"exploited":false,"fixed_versions":["5.20.6"],"ghsa_id":"GHSA-hhfw-xxhm-pf32","id":"tcs_01M5KF3NZAK35F71QQV9079T7H","modified_at":"2024-02-16T08:10:49.569413Z","published_at":"2022-05-17T02:37:30Z","references":["https://osv.dev/vulnerability/GHSA-hhfw-xxhm-pf32","https://nvd.nist.gov/vuln/detail/CVE-2016-4855","https://github.com/ADOdb/ADOdb/issues/274","https://github.com/ADOdb/ADOdb/commit/ecb93d8c1fd3bbde62aca9c3a13c32f077da2da8","https://github.com/ADOdb/ADOdb","https://github.com/FriendsOfPHP/security-advisories/blob/master/adodb/adodb-php/CVE-2016-4855.yaml","https://security.gentoo.org/glsa/201701-59","http://jvn.jp/en/jp/JVN48237713/index.html","http://www.securityfocus.com/bid/92753"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hhfw-xxhm-pf32","url":"https://osv.dev/vulnerability/GHSA-hhfw-xxhm-pf32"}],"summary":"ADOdb Cross-site scripting vulnerability in old test script"}