{"action":"Upgrade nodebb to 2.5.8 or later.","affected":[{"fixed":"2.5.8","introduced":"0"}],"component":"nodebb","cve_ids":["CVE-2022-3978"],"ecosystem":"npm","epss":0.00377,"exploited":false,"fixed_versions":["2.5.8"],"ghsa_id":"GHSA-5gwx-wf9g-r5mx","id":"tcs_01M5KF3RMSXQCRREJ0RREZ6FT2","modified_at":"2023-11-08T04:10:21.386873Z","published_at":"2022-11-13T19:00:41Z","references":["https://osv.dev/vulnerability/GHSA-5gwx-wf9g-r5mx","https://nvd.nist.gov/vuln/detail/CVE-2022-3978","https://github.com/NodeBB/NodeBB/issues/11017","https://github.com/NodeBB/NodeBB/commit/2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38","https://github.com/NodeBB/NodeBB/releases/tag/v2.5.8","https://vuldb.com/?id.213555"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-5gwx-wf9g-r5mx","url":"https://osv.dev/vulnerability/GHSA-5gwx-wf9g-r5mx"}],"summary":"NodeBB vulnerable to Cross-Site Request Forgery"}