{"action":"Upgrade drupal/obfuscate to 2.0.1 or later.","affected":[{"fixed":"2.0.1","introduced":"0"}],"component":"drupal/obfuscate","cve_ids":["CVE-2025-3130"],"ecosystem":"Packagist","epss":0.0024,"exploited":false,"fixed_versions":["2.0.1"],"ghsa_id":"GHSA-hphm-3x7f-g875","id":"tcs_01M5KF3SPQPHH01B5A24CYV5E1","modified_at":"2025-12-10T23:41:12.643375Z","published_at":"2025-04-03T00:31:32Z","references":["https://osv.dev/vulnerability/GHSA-hphm-3x7f-g875","https://nvd.nist.gov/vuln/detail/CVE-2025-3130","https://git.drupalcode.org/project/obfuscate","https://www.drupal.org/sa-contrib-2025-029"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hphm-3x7f-g875","url":"https://osv.dev/vulnerability/GHSA-hphm-3x7f-g875"}],"summary":"Drupal Obfuscate Vulnerable to Stored Cross-Site Scripting (XSS)"}