{"action":"Upgrade moodle/moodle to 2.7.11 or later.","affected":[{"fixed":"2.7.11","introduced":"0"},{"fixed":"2.8.9","introduced":"2.8.0"},{"fixed":"2.9.3","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-5335"],"ecosystem":"Packagist","epss":0.00686,"exploited":false,"fixed_versions":["2.7.11","2.8.9","2.9.3"],"ghsa_id":"GHSA-hpmv-wvq3-gj27","id":"tcs_01M5KF3SXHSVFE7CQ1SYHMM42F","modified_at":"2024-02-16T08:03:00.215480Z","published_at":"2022-05-13T01:12:47Z","references":["https://osv.dev/vulnerability/GHSA-hpmv-wvq3-gj27","https://nvd.nist.gov/vuln/detail/CVE-2015-5335","https://github.com/moodle/moodle/commit/4bb9e1ad8af12b01499c68543e80f7c12fd557ea","https://github.com/moodle/moodle/commit/77e072ebec68ba685551b886b71054d1feae6c94","https://github.com/moodle/moodle/commit/7bf5c6a542efa113dbb241a113cb6079f0572443","https://github.com/moodle/moodle/commit/a1168a7427f8fa1926a771fe8e6d10aeb6689686","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=323230","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-51091"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-hpmv-wvq3-gj27","url":"https://osv.dev/vulnerability/GHSA-hpmv-wvq3-gj27"}],"summary":"Moodle cross-site request forgery (CSRF) vulnerability"}