{"action":"Upgrade yamux to 0.13.10 or later.","affected":[{"fixed":"0.13.10","introduced":"0"}],"component":"yamux","cve_ids":["CVE-2026-32314"],"ecosystem":"crates.io","epss":0.00479,"exploited":false,"fixed_versions":["0.13.10"],"ghsa_id":"GHSA-vxx9-2994-q338","id":"tcs_01M5KF3T04SBMV8MRWXAA5MDGY","modified_at":"2026-03-16T22:16:17.324879Z","published_at":"2026-03-13T20:04:38Z","references":["https://osv.dev/vulnerability/GHSA-vxx9-2994-q338","https://github.com/libp2p/rust-yamux/security/advisories/GHSA-vxx9-2994-q338","https://nvd.nist.gov/vuln/detail/CVE-2026-32314","https://github.com/libp2p/rust-yamux"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-vxx9-2994-q338","url":"https://osv.dev/vulnerability/GHSA-vxx9-2994-q338"},{"source":"nvd","source_id":"CVE-2026-32314","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-32314"}],"summary":"Yamux vulnerable to remote Panic via malformed Data frame with SYN set and len = 262145"}