{"action":"Upgrade gi-docgen to 2025.5 or later.","affected":[{"fixed":"2025.5","introduced":"0"}],"component":"gi-docgen","cve_ids":["CVE-2025-11687"],"ecosystem":"PyPI","epss":0.00378,"exploited":false,"fixed_versions":["2025.5"],"ghsa_id":"GHSA-6p6h-rqr6-62mv","id":"tcs_01M5KF3V4YEQAE3W4JM19Y76CE","modified_at":"2026-07-07T17:57:31.171934930Z","published_at":"2026-01-26T21:30:36Z","references":["https://osv.dev/vulnerability/GHSA-6p6h-rqr6-62mv","https://nvd.nist.gov/vuln/detail/CVE-2025-11687","https://access.redhat.com/security/cve/CVE-2025-11687","https://bugzilla.redhat.com/show_bug.cgi?id=2403536","https://github.com/GNOME/gi-docgen","https://gitlab.gnome.org/GNOME/gi-docgen/-/commit/65d16b8ac178900602da540c8f5df4f52d5e8cf6","https://gitlab.gnome.org/GNOME/gi-docgen/-/issues/228"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6p6h-rqr6-62mv","url":"https://osv.dev/vulnerability/GHSA-6p6h-rqr6-62mv"}],"summary":"GI-DocGen vulnerable to Reflected XSS via unescaped query strings"}