{"action":"Upgrade pimcore/admin-ui-classic-bundle to 1.3.11 or later.","affected":[{"fixed":"1.3.11","introduced":"0"},{"fixed":"1.4.7","introduced":"1.4.0"},{"fixed":"1.5.4","introduced":"1.5.0"}],"component":"pimcore/admin-ui-classic-bundle","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.3.11","1.4.7","1.5.4"],"ghsa_id":"GHSA-hq76-662x-7mw4","id":"tcs_01M5KF3V6E23KBGWG4DEFGAKKS","modified_at":"2024-12-05T05:28:51.120085Z","published_at":"2024-09-03T19:45:26Z","references":["https://osv.dev/vulnerability/GHSA-hq76-662x-7mw4","https://github.com/pimcore/pimcore/security/advisories/GHSA-hq76-662x-7mw4","https://github.com/advisories/GHSA-ghg6-32f9-2jp7","https://github.com/pimcore/pimcore"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-hq76-662x-7mw4#Packagist/pimcore/admin-ui-classic-bundle","url":"https://osv.dev/vulnerability/GHSA-hq76-662x-7mw4"}],"summary":"Pimcore includes vulnerable PHPOffice/PhpSpreadsheet"}