{"action":"Upgrade docsify to 4.12.2 or later.","affected":[{"fixed":"4.12.2","introduced":"0"}],"component":"docsify","cve_ids":["CVE-2021-30074"],"ecosystem":"npm","epss":0.00785,"exploited":false,"fixed_versions":["4.12.2"],"ghsa_id":"GHSA-5h7x-68wj-jhwc","id":"tcs_01M5KF3VSMFWKY5XAVSHGTN6TB","modified_at":"2023-11-08T04:05:44.435042Z","published_at":"2022-05-24T17:46:27Z","references":["https://osv.dev/vulnerability/GHSA-5h7x-68wj-jhwc","https://nvd.nist.gov/vuln/detail/CVE-2021-30074","https://github.com/docsifyjs/docsify/issues/1549","https://github.com/docsifyjs/docsify/pull/1551","https://github.com/docsifyjs/docsify/commit/c24f7f6f0b87a87f6dd3755f69eb0969ebb029c9","https://github.com/docsifyjs/docsify"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-5h7x-68wj-jhwc","url":"https://osv.dev/vulnerability/GHSA-5h7x-68wj-jhwc"}],"summary":"Docsify vulnerable to cross-site scripting due to mishandled encoding"}