{"action":"Upgrade mt7688-wiscan to 0.8.3 or later.","affected":[{"fixed":"0.8.3","introduced":"0"}],"component":"mt7688-wiscan","cve_ids":["CVE-2022-25916"],"ecosystem":"npm","epss":0.01102,"exploited":false,"fixed_versions":["0.8.3"],"ghsa_id":"GHSA-5h8c-8ccp-8gmh","id":"tcs_01M5KF3W313SSHE7ZAYJXHR6ZD","modified_at":"2025-03-27T17:45:07Z","published_at":"2023-02-01T06:30:30Z","references":["https://osv.dev/vulnerability/GHSA-5h8c-8ccp-8gmh","https://nvd.nist.gov/vuln/detail/CVE-2022-25916","https://github.com/simenkid/mt7688-wiscan/commit/ff6d6567c65b4e972916a8fbc4533212f20a2fa5","https://github.com/simenkid/mt7688-wiscan","https://github.com/simenkid/mt7688-wiscan/blob/master/index.js%23L22","https://security.snyk.io/vuln/SNYK-JS-MT7688WISCAN-3177394"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-5h8c-8ccp-8gmh","url":"https://osv.dev/vulnerability/GHSA-5h8c-8ccp-8gmh"}],"summary":"mt7688-wiscan is vulnerable to Command Injection due to improper input sanitization"}