{"action":"Upgrade frappe to 14.93.2 or later.","affected":[{"fixed":"14.93.2","introduced":"0"},{"fixed":"15.55.0","introduced":"15.0.0"}],"component":"frappe","cve_ids":["CVE-2025-30217"],"ecosystem":"PyPI","epss":0.00368,"exploited":false,"fixed_versions":["14.93.2","15.55.0"],"ghsa_id":"GHSA-6phg-4wmq-h5h3","id":"tcs_01M5KF3W7VFZ30WKF7QS5A29H5","modified_at":"2026-07-07T17:57:26.684961114Z","published_at":"2025-03-26T17:13:08Z","references":["https://osv.dev/vulnerability/GHSA-6phg-4wmq-h5h3","https://github.com/frappe/frappe/security/advisories/GHSA-6phg-4wmq-h5h3","https://nvd.nist.gov/vuln/detail/CVE-2025-30217","https://github.com/frappe/frappe"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-6phg-4wmq-h5h3","url":"https://osv.dev/vulnerability/GHSA-6phg-4wmq-h5h3"},{"source":"nvd","source_id":"CVE-2025-30217","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-30217"}],"summary":"Frappe has possibility of SQL injection due to improper validations"}