{"action":"Upgrade pimcore/admin-ui-classic-bundle to 1.0.3 or later.","affected":[{"fixed":"1.0.3","introduced":"0"}],"component":"pimcore/admin-ui-classic-bundle","cve_ids":["CVE-2023-37280"],"ecosystem":"Packagist","epss":0.00578,"exploited":false,"fixed_versions":["1.0.3"],"ghsa_id":"GHSA-hqv9-6jqw-9g8m","id":"tcs_01M5KF3WBM396PV9NB0H416TTX","modified_at":"2024-02-22T05:32:34.098554Z","published_at":"2023-07-12T17:29:02Z","references":["https://osv.dev/vulnerability/GHSA-hqv9-6jqw-9g8m","https://github.com/pimcore/admin-ui-classic-bundle/security/advisories/GHSA-hqv9-6jqw-9g8m","https://nvd.nist.gov/vuln/detail/CVE-2023-37280","https://github.com/pimcore/admin-ui-classic-bundle/pull/147","https://github.com/pimcore/admin-ui-classic-bundle/commit/5fcd19bdc89a3fe4cb8ad8c356590e1e4740c743","https://github.com/pimcore/admin-ui-classic-bundle","https://huntr.dev/bounties/1fa1cc3b-75ff-4d34-99ae-4a705eb623e7"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hqv9-6jqw-9g8m","url":"https://osv.dev/vulnerability/GHSA-hqv9-6jqw-9g8m"}],"summary":"Pimcore admin UI vulnerable to Cross-site Scripting in 2 factor authentication setup page"}