{"action":"Upgrade contao/contao to 4.4.56 or later.","affected":[{"fixed":"4.4.56","introduced":"4.0.0"},{"fixed":"4.9.18","introduced":"4.5.0"},{"fixed":"4.11.7","introduced":"4.10.0"}],"component":"contao/contao","cve_ids":["CVE-2021-35955"],"ecosystem":"Packagist","epss":0.00557,"exploited":false,"fixed_versions":["4.4.56","4.9.18","4.11.7"],"ghsa_id":"GHSA-hr3h-x6gq-rqcp","id":"tcs_01M5KF3WQ2474TSR5NX1YQWPDR","modified_at":"2026-07-08T06:28:14.331157245Z","published_at":"2021-08-25T14:45:01Z","references":["https://osv.dev/vulnerability/GHSA-hr3h-x6gq-rqcp","https://github.com/contao/contao/security/advisories/GHSA-hr3h-x6gq-rqcp","https://nvd.nist.gov/vuln/detail/CVE-2021-35955","https://contao.org/en/news/contao-4-9-16-and-4-11-5-are-available.html","https://contao.org/en/security-advisories/cross-site-scripting-via-html-attributes-in-the-back-end.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/contao/CVE-2021-35955.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core-bundle/CVE-2021-35955.yaml","https://github.com/contao/contao"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-hr3h-x6gq-rqcp#Packagist/contao/contao","url":"https://osv.dev/vulnerability/GHSA-hr3h-x6gq-rqcp"}],"summary":"Cross site scripting via HTML attributes in the back end"}