{"action":"Upgrade unopim/unopim to 0.1.4 or later.","affected":[{"fixed":"0.1.4","introduced":"0"}],"component":"unopim/unopim","cve_ids":["CVE-2024-50637"],"ecosystem":"Packagist","epss":0.00406,"exploited":false,"fixed_versions":["0.1.4"],"ghsa_id":"GHSA-hv6m-qj65-26q3","id":"tcs_01M5KF3XSZZTZ5XY7AJBV0S0PC","modified_at":"2024-11-06T20:42:21.101794Z","published_at":"2024-11-06T18:31:11Z","references":["https://osv.dev/vulnerability/GHSA-hv6m-qj65-26q3","https://nvd.nist.gov/vuln/detail/CVE-2024-50637","https://github.com/unopim/unopim/issues/41","https://github.com/unopim/unopim","https://github.com/unopim/unopim/releases/tag/v0.1.4","https://github.com/yamerooo123/ResearchNBugBountyEncyclopedia/blob/main/Researches/Unopim/Findings.md"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hv6m-qj65-26q3","url":"https://osv.dev/vulnerability/GHSA-hv6m-qj65-26q3"}],"summary":"UnoPim Cross-site Scripting vulnerability"}