{"action":"Upgrade feathers-sequelize to 6.3.4 or later.","affected":[{"fixed":"6.3.4","introduced":"6.0.0"}],"component":"feathers-sequelize","cve_ids":["CVE-2022-29822"],"ecosystem":"npm","epss":0.00931,"exploited":false,"fixed_versions":["6.3.4"],"ghsa_id":"GHSA-5hq7-j5wq-p227","id":"tcs_01M5KF3Y2BYPE8QSZN6908Z67H","modified_at":"2023-11-08T04:09:14.745510Z","published_at":"2022-10-26T12:00:28Z","references":["https://osv.dev/vulnerability/GHSA-5hq7-j5wq-p227","https://nvd.nist.gov/vuln/detail/CVE-2022-29822","https://github.com/feathersjs-ecosystem/feathers-sequelize/commit/0f2d85f0b2d556f2b6c70423dcebdbd29d95e3dc","https://csirt.divd.nl/CVE-2022-29822","https://csirt.divd.nl/DIVD-2022-00020","https://csirt.divd.nl/cases/DIVD-2022-00020","https://csirt.divd.nl/cves/CVE-2022-29822","https://github.com/feathersjs-ecosystem/feathers-sequelize"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-5hq7-j5wq-p227","url":"https://osv.dev/vulnerability/GHSA-5hq7-j5wq-p227"}],"summary":"feathers-sequelize vulnerable to SQL injection due to improper parameter filtering"}