{"action":"Upgrade magento/community-edition to 2.1.18 or later.","affected":[{"fixed":"2.1.18","introduced":"2.1.0"},{"fixed":"2.2.9","introduced":"2.2.0"},{"fixed":"2.3.2","introduced":"2.3.0"}],"component":"magento/community-edition","cve_ids":["CVE-2019-7923"],"ecosystem":"Packagist","epss":0.01438,"exploited":false,"fixed_versions":["2.1.18","2.2.9","2.3.2"],"ghsa_id":"GHSA-hvcp-jvx5-4pmp","id":"tcs_01M5KF3Y3NCGS1YYP0EA8P1BMB","modified_at":"2024-02-16T08:17:13.379641Z","published_at":"2022-05-24T16:52:27Z","references":["https://osv.dev/vulnerability/GHSA-hvcp-jvx5-4pmp","https://nvd.nist.gov/vuln/detail/CVE-2019-7923","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/CVE-2019-7923.yaml","https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-13","https://web.archive.org/web/20211206084839/https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-13"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-hvcp-jvx5-4pmp","url":"https://osv.dev/vulnerability/GHSA-hvcp-jvx5-4pmp"}],"summary":"Magento 2 Community Edition SSRF vulnerability"}