{"action":"Upgrade froala-editor to 4.1.4 or later.","affected":[{"fixed":"4.1.4","introduced":"4.0.1"}],"component":"froala-editor","cve_ids":["CVE-2023-41592"],"ecosystem":"npm","epss":0.01038,"exploited":false,"fixed_versions":["4.1.4"],"ghsa_id":"GHSA-hvpq-7vcc-5hj5","id":"tcs_01M5KF3YRWFZ7MDN5HGNT02XKR","modified_at":"2025-03-14T15:43:16.866625Z","published_at":"2023-09-15T00:30:29Z","references":["https://osv.dev/vulnerability/GHSA-hvpq-7vcc-5hj5","https://nvd.nist.gov/vuln/detail/CVE-2023-41592","https://github.com/froala/wysiwyg-editor/issues/4612#issuecomment-1729818089","https://froala.com/wysiwyg-editor/changelog/#4.1.4","https://github.com/froala/wysiwyg-editor","https://hacker.soarescorp.com/cve/2023-41592","https://owasp.org/Top10/A03_2021-Injection","https://owasp.org/www-project-top-ten"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hvpq-7vcc-5hj5#npm/froala-editor","url":"https://osv.dev/vulnerability/GHSA-hvpq-7vcc-5hj5"}],"summary":"Froala Editor Cross-site Scripting vulnerability"}