{"action":"Upgrade moodle/moodle to 2.5.7 or later.","affected":[{"fixed":"2.5.7","introduced":"2.5.0"},{"fixed":"2.6.4","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-3547"],"ecosystem":"Packagist","epss":0.01187,"exploited":false,"fixed_versions":["2.5.7","2.6.4","2.7.1"],"ghsa_id":"GHSA-hwjv-mc78-cccj","id":"tcs_01M5KF3ZDEHRH4SBYVY1Z213KM","modified_at":"2024-12-07T05:44:55.288831Z","published_at":"2022-05-13T01:12:40Z","references":["https://osv.dev/vulnerability/GHSA-hwjv-mc78-cccj","https://nvd.nist.gov/vuln/detail/CVE-2014-3547","https://github.com/moodle/moodle/commit/0174a0a57f6d84e240dd0bc0df0ffa63c3cc5a88","https://github.com/moodle/moodle/commit/200a2b7fad3f7ef92b3171a07d68df6958d842b7","https://github.com/moodle/moodle/commit/9eef6b5237520f0cb9874564e577c64e3a831987","https://github.com/moodle/moodle/commit/ea76b652fc4f3600403a61e54f198cc8570a4234","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=264269","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-46042","http://openwall.com/lists/oss-security/2014/07/21/1","http://www.securityfocus.com/bid/68758"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-hwjv-mc78-cccj","url":"https://osv.dev/vulnerability/GHSA-hwjv-mc78-cccj"}],"summary":"Moodle multiple cross-site scripting (XSS) vulnerabilities"}