{"action":"Upgrade @backstage/plugin-techdocs-backend to 1.10.13 or later.","affected":[{"fixed":"1.10.13","introduced":"0"}],"component":"@backstage/plugin-techdocs-backend","cve_ids":["CVE-2024-46976"],"ecosystem":"npm","epss":0.00287,"exploited":false,"fixed_versions":["1.10.13"],"ghsa_id":"GHSA-5j94-f3mf-8685","id":"tcs_01M5KF3ZRHE1S1MC9FF0RHH2J2","modified_at":"2024-09-17T21:57:24.559862Z","published_at":"2024-09-17T21:31:28Z","references":["https://osv.dev/vulnerability/GHSA-5j94-f3mf-8685","https://github.com/backstage/backstage/security/advisories/GHSA-5j94-f3mf-8685","https://nvd.nist.gov/vuln/detail/CVE-2024-46976","https://github.com/backstage/backstage"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-5j94-f3mf-8685","url":"https://osv.dev/vulnerability/GHSA-5j94-f3mf-8685"}],"summary":"@backstage/plugin-techdocs-backend vulnerable to circumvention of cross site scripting protection"}