{"action":"Upgrade codeigniter4/framework to 4.4.3 or later.","affected":[{"fixed":"4.4.3","introduced":"0"}],"component":"codeigniter4/framework","cve_ids":["CVE-2023-46240"],"ecosystem":"Packagist","epss":0.00777,"exploited":false,"fixed_versions":["4.4.3"],"ghsa_id":"GHSA-hwxf-qxj7-7rfj","id":"tcs_01M5KF409P64Z88586N6H9Q4XN","modified_at":"2024-02-16T08:24:16.879711Z","published_at":"2023-10-30T15:18:56Z","references":["https://osv.dev/vulnerability/GHSA-hwxf-qxj7-7rfj","https://github.com/codeigniter4/CodeIgniter4/security/advisories/GHSA-hwxf-qxj7-7rfj","https://nvd.nist.gov/vuln/detail/CVE-2023-46240","https://github.com/codeigniter4/CodeIgniter4/commit/423569fc31e29f51635a2e59c89770333f0e7563","https://codeigniter4.github.io/userguide/general/errors.html#error-reporting","https://github.com/codeigniter4/CodeIgniter4"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-hwxf-qxj7-7rfj","url":"https://osv.dev/vulnerability/GHSA-hwxf-qxj7-7rfj"}],"summary":"CodeIgniter4 vulnerable to information disclosure when detailed error report is displayed in production environment"}