{"action":"Upgrade sylius/paypal-plugin to 1.6.2 or later.","affected":[{"fixed":"1.6.2","introduced":"0"},{"fixed":"1.7.2","introduced":"1.7.0"},{"fixed":"2.0.2","introduced":"2.0.0"}],"component":"sylius/paypal-plugin","cve_ids":["CVE-2025-30152"],"ecosystem":"Packagist","epss":0.0035,"exploited":false,"fixed_versions":["1.6.2","1.7.2","2.0.2"],"ghsa_id":"GHSA-hxg4-65p5-9w37","id":"tcs_01M5KF413MVJK18W8CZ65XQS5M","modified_at":"2026-09-10T03:50:56.816601679Z","published_at":"2025-03-19T16:46:30Z","references":["https://osv.dev/vulnerability/GHSA-hxg4-65p5-9w37","https://github.com/Sylius/PayPalPlugin/security/advisories/GHSA-hxg4-65p5-9w37","https://nvd.nist.gov/vuln/detail/CVE-2025-30152","https://github.com/Sylius/PayPalPlugin/commit/5613df827a6d4fc50862229295976200a68e97aa","https://github.com/Sylius/PayPalPlugin"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-hxg4-65p5-9w37","url":"https://osv.dev/vulnerability/GHSA-hxg4-65p5-9w37"}],"summary":"Sylius PayPal Plugin has an Order Manipulation Vulnerability after PayPal Checkout"}