{"action":"Upgrade moodle/moodle to 4.1.18 or later.","affected":[{"fixed":"4.1.18","introduced":"0"},{"fixed":"4.3.12","introduced":"4.3.0-beta"},{"fixed":"4.4.8","introduced":"4.4.0-beta"},{"fixed":"4.5.4","introduced":"4.5.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2025-3643"],"ecosystem":"Packagist","epss":0.00342,"exploited":false,"fixed_versions":["4.1.18","4.3.12","4.4.8","4.5.4"],"ghsa_id":"GHSA-hxgg-4qww-85ph","id":"tcs_01M5KF415K17NDSPDKANJ2DY96","modified_at":"2026-01-26T17:41:05.431108Z","published_at":"2025-04-25T15:31:23Z","references":["https://osv.dev/vulnerability/GHSA-hxgg-4qww-85ph","https://nvd.nist.gov/vuln/detail/CVE-2025-3643","https://github.com/moodle/moodle/commit/ff9bbd6d9e7d6267ce85e6c9afbeb19581f2a85f","https://access.redhat.com/security/cve/CVE-2025-3643","https://bugzilla.redhat.com/show_bug.cgi?id=2359742","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=467604"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hxgg-4qww-85ph","url":"https://osv.dev/vulnerability/GHSA-hxgg-4qww-85ph"}],"summary":"Moodle has reflected Cross-site Scripting risk in policy tool"}